Jump to content
Sign in to follow this  
bart6600

Macchina Impazzita

Recommended Posts

Da due giorni, dopo una giornata di pioggia, ho la macchina che è andata di testa.

si inizia con il problema al sensore parcheggio posteriore, cambiato qualche mese fa, e che ovviamente con una banale pioggia si bagna e da errore.

poi ho tutta la plancia che, mentre sono in marcia, si resetta il contagiri e il conta km vanno giù, si accendono tutte le spie e inizia a fare BING BING!

viene fuori il triangolino che segna un anomalia con un asterisco vicino... insomma dà i numeri e nonostante cià cammina come se nulla fosse.

Io davvero non so più che fare con questa macchina! è vero che ora fa 10 anni ma da due anni a questa parte esco pazzo!

avete idea di cosa possa essere?

Share this post


Link to post
Share on other sites

Sarebbe interessante (o quantomeno curioso) vedere un video di quello che ti succede.

Per quel che riguarda la causa del problema, non ho idea.

Fare un reset generale staccando la batteria per qualche minuto?

Magari ti è partito il cruscotto, quindi è lui che ti fa vedere delle anomalie che di fatto non ci sono.

Certo il "cruscotto" (o la centralina che lo gestisce) sarà un pezzo che costerà un botto! E che richiederà programmazione in concessionaria.

Share this post


Link to post
Share on other sites

Da due giorni, dopo una giornata di pioggia, ho la macchina che è andata di testa.

si inizia con il problema al sensore parcheggio posteriore, cambiato qualche mese fa, e che ovviamente con una banale pioggia si bagna e da errore.

poi ho tutta la plancia che, mentre sono in marcia, si resetta il contagiri e il conta km vanno giù, si accendono tutte le spie e inizia a fare BING BING!

viene fuori il triangolino che segna un anomalia con un asterisco vicino... insomma dà i numeri e nonostante cià cammina come se nulla fosse.

Io davvero non so più che fare con questa macchina! è vero che ora fa 10 anni ma da due anni a questa parte esco pazzo!

avete idea di cosa possa essere?

Prova a fare/vedere due cose:

- vano batteria, controlla che il polo negativo sia ben stretto (prova ad avvitare il dadino), se gira stringilo quanto basta e fai un giro con la macchina per vedere se è tutto ok

- potresti avere qualche infiltrazione d'acqua e forse hai "a mollo" qualche centralina. Visto che mi hai parlato del sensore di parcheggio prova a smontare nel portabagagli il fianchetto di destra li c'è la centralina del PDC controlla che non ci sia presente dell'acqua (chi ti ha fatto il lavoro del sensore? BMW? Portala da loro adesso che piove e digli che ti fa questo difetto)

Facci sapere :good:

:bye: :bye:

Share this post


Link to post
Share on other sites

no il sensore di parcheggio l'ho comprato e sostituito io... oggi piove ancora ma va tutto, eccetto i PDC ormai mi rassegno e non la cambio più!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...